<!doctype html>
<!--[if lt IE 7]><html lang="en" id="page_e513d0e873644495b20d9c4d410bfcac" data-device-type="desktop" data-env="live" itemscope itemtype="http://schema.org/ProfessionalService" class="no-js page_e513d0e873644495b20d9c4d410bfcac desktop fullBleed isHomepage ie ie6 ieLTE6 ieLTE7 ieLTE8"><![endif]-->
<!--[if IE 7]><html lang="en" id="page_e513d0e873644495b20d9c4d410bfcac" data-device-type="desktop" data-env="live" itemscope itemtype="http://schema.org/ProfessionalService" class="no-js page_e513d0e873644495b20d9c4d410bfcac desktop fullBleed isHomepage ie ie7 ieLTE7 ieLTE8"><![endif]-->
<!--[if IE 8]><html lang="en" id="page_e513d0e873644495b20d9c4d410bfcac" data-device-type="desktop" data-env="live" itemscope itemtype="http://schema.org/ProfessionalService" class="no-js page_e513d0e873644495b20d9c4d410bfcac desktop fullBleed isHomepage ie ie8 ieLTE8 ieLTE9"><![endif]-->
<!--[if IE 9]><html lang="en" id="page_e513d0e873644495b20d9c4d410bfcac" data-device-type="desktop" data-env="live" itemscope itemtype="http://schema.org/ProfessionalService" class="no-js page_e513d0e873644495b20d9c4d410bfcac desktop fullBleed isHomepage ie ie9 ieLTE9 modern"><![endif]-->
<!--[if gt IE 9]><!--><html lang="en" id="page_e513d0e873644495b20d9c4d410bfcac" data-device-type="desktop" data-env="live" itemscope itemtype="http://schema.org/ProfessionalService" class="no-js page_e513d0e873644495b20d9c4d410bfcac desktop fullBleed isHomepage modern"><!--<![endif]-->
<head>
<meta charset="utf-8">
<title>Custom Closets and Closet Organizers - Fresno</title>
<meta itemprop="name" content="Fresno">
<meta name="description" content="Create your own custom closets with Closets by Design. Turn your closet design ideas into reality.">
<meta name="keywords" content="">
<meta name="author" content="">
<meta name="viewport" content="width=device-width,initial-scale=1,shrink-to-fit=no">
<meta name="format-detection" content="telephone=yes">
<meta name="msvalidate.01" content="1D1614942293096A46EB1DC56E9C7AA2">
<link rel="apple-touch-icon" sizes="180x180" href="https://static.spacecrafted.com/aaa4d4acad5f4378a695474d1f9c9887/f/91ad8bc4e24db569bded2d034f1dfe2062a37567/1/favicon-180x180.png">
<link rel="icon" type="image/png" sizes="96x96" href="https://static.spacecrafted.com/aaa4d4acad5f4378a695474d1f9c9887/f/91ad8bc4e24db569bded2d034f1dfe2062a37567/1/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="32x32" href="https://static.spacecrafted.com/aaa4d4acad5f4378a695474d1f9c9887/f/91ad8bc4e24db569bded2d034f1dfe2062a37567/1/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://static.spacecrafted.com/aaa4d4acad5f4378a695474d1f9c9887/f/91ad8bc4e24db569bded2d034f1dfe2062a37567/1/favicon-16x16.png">
<meta property="og:type" content="website">
<meta property="og:url" content="https://fresno.closetsbydesign.com/">
<meta property="og:title" content="Custom Closets and Closet Organizers - Fresno">
<meta property="og:description" content="Create your own custom closets with Closets by Design. Turn your closet design ideas into reality.">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Custom Closets and Closet Organizers - Fresno">
<meta property="twitter:description" content="Create your own custom closets with Closets by Design. Turn your closet design ideas into reality.">
<link id="baseCSS" rel="stylesheet" type="text/css" href="/css/base">
<link id="pageCSS" rel="stylesheet" type="text/css" href="/css/page?styleIds=ZTUxM2QwZTg3MzY0NDQ5NWIyMGQ5YzRkNDEwYmZjYWMsZmYxMTNhNGUwNDc1NDMwMTk5NjYzZmUzMmRjMWFiMGMsZGFkYTcwYjIzZmM4NDBlZWIwMzYwMjQ0MzFmODVkMTAsZDk2ODljMDdlODhiNDI4Nzg1OTcxNzcwMzllMDkyMDIsYTAxNmE4ZDgyMTRlNDI1NzhiMWY3MGIxNDBlZmZmNzEsYjljMGZlYjY0NmQwNDg5ZWIzZDcwNTIzNzdhMDcyM2EsZTlhMmJlYzQ4MDM1NGI4ZTk3YTJiMDgzOTQ2ZTYwNDksZmY0MWQ1ZWQ4MjZiNDk3OGJiZjE3NzMwNjMyNzM0ZDYsZjU4YTg3YTFlZjQzNGY5MTg4NjlhYjAwZmVkOGY4NWYsYmQxYmYxZjlhMjY1NGM1Mjg0ZjFkZjlhNzFmZGUyNDUsYzc5MzQxODNmOWM2NGQ5YmFjZjY3Zjk5NWNlYWQwM2MsYTU3MGNiYTNlOTA0NDRmZGFjN2NmZjA2Zjg3MWUzMzcsZjU5NjFjYWUyYTg2NDZlNWFlYTg2Yjk2ZDg4ZWY5N2QsYmJhZmVjYjMzNmE4NDdiYWIzOWJmZWY1ZTBmNDk2NmM=">
<link id="vendorCSS" rel="stylesheet" type="text/css" href="/css/vendor-print">
<link id="customCSS" rel="stylesheet" type="text/css" href="/css/custom">
<script src="/modernizr.respond.min.js"></script>
<script src="/js/head"></script>
<script type="text/javascript">
  var TypekitConfig = {
    scriptTimeout: 3000
  };
  (function() {
    var h = document.getElementsByTagName('html')[0];
    h.className += ' wf-loading';
    var t = setTimeout(function() {
      h.className = h.className.replace(/\bwf-loading\b/g, '');
      h.className += ' wf-inactive';
    }, TypekitConfig.scriptTimeout);
    var d = false;
    var tk = document.createElement('script');
    tk.src = '//use.typekit.net/ik/kC5GY_6G1rvr414W6O9zSbijzhfUjP6pV4FYKDl2DyGfe7GgfO_HJsJ1FQ93wRMhWhByjQsqFeBRjAbuZRbDFDyyFRquF2SXZ2Bc5Awo526aeR8cScmDdcv0jhUzShmXSh4oZemD-Ai0OcFzdPUaiaS0Z148ShozOcFCdaF8iYFKpAs8Sh81dKoRdhXKfagkdayTdAB0daZyJyZKScB0ZeN0Za4ziemDSWm8dAmq-WmlH6qJn3IbMg6IJMI7fbKr9gMgeM96MZMg8ipW6Mj.js';
    tk.type = 'text/javascript';
    tk.async = 'true';
    tk.onload = tk.onreadystatechange = function() {
      var rs = this.readyState;
      if (d || rs && rs != 'complete' && rs != 'loaded') return;
      d = true;
      clearTimeout(t);
      try {
        if(html5) html5.shivMethods = false; // why? https://github.com/Modernizr/Modernizr/issues/308
        Typekit.load({ active: function() { if(window.jQuery) $(window).trigger('fontsLoaded'); } });
      } catch (e) {}
    };
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(tk, s);
  })();
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-133840578-7');
  ga('send', 'pageview');
</script>
</head>
<body data-site-id="aaa4d4acad5f4378a695474d1f9c9887" data-sc-layout="a" data-ajax-prefix="/__" class="noSecondaryContent">
  <div class="siteWrapper">
    <div class="siteInnerWrapper">
      <div class="pageContainer homeSectionPage" id="home">
        <div class="headerAndNavContainer fixedNav">
          <div class="headerAndNavContent">
            <div class="headerAndNavContentInner">
              <div class="headerContainer">
                <header class="headerContent">
<h1 class="logoAndSiteName siteNameRight">
  <a class="logo" href="/" itemprop="url"><img src="https://static.spacecrafted.com/aaa4d4acad5f4378a695474d1f9c9887/i/b9c054cf7f0743fc9f5411cccefeeea4/1/5feFb8zhrk/logo_large.png" alt="Fresno" title="Fresno" itemprop="logo"></a>
  <a class="siteName" href="/" itemprop="url">Fresno</a>
</h1>
                </header><!-- /headerContent -->
              </div><!-- /headerContainer -->
<div class="navContainer">
  <nav class="navContent">
    <ul id="navTopLevel" data-mobile-nav-label="Menu" data-mobile-nav-style="side" data-mobile-nav-reveal="push" data-mobile-nav-animation="slide" data-mobile-nav-trigger="icon"  data-mobile-nav-icon-position="right" data-home-nav-collapse-min="1" itemscope itemtype="http://www.schema.org/SiteNavigationElement"><li><a href="/closets" itemprop="url">Closets</a>
</li><li><a href="/garages" itemprop="url">Garages</a>
</li><li><a href="/home-offices" itemprop="url">Home Offices</a>
</li><li><span class="navLabel">Laundry, Pantry and More <span class="dropArrow">▾</span></span>
<ul class="subNav"><li><a href="/laundry-rooms" itemprop="url">Laundry Rooms</a>
</li><li><a href="/pantries" itemprop="url">Pantries</a>
</li><li><a href="/wallbeds" itemprop="url">Wallbeds</a>
</li><li><a href="/media-centers" itemprop="url">Media Centers</a>
</li><li><a href="/hobby-rooms" itemprop="url">Hobby Rooms</a>
</li></ul></li><li>
  <a href="https://www.closetsbydesign.com/blog/" target="_blank" rel="noopener noreferrer" itemprop="url">
    Blog
  </a>
</li><li><a href="/reviews" itemprop="url">Reviews</a>
</li><li><a href="/financing" itemprop="url">Financing</a>
</li><li><a href="/careers" itemprop="url">Careers</a>
</li></ul>
  </nav><!-- /navContent -->
</div><!-- /navContainer -->
            </div><!-- headerAndNavContentInner -->
          </div><!-- headerAndNavContent -->
        </div><!-- /headerAndNavContainer -->
        <div class="primaryAndSecondaryContainer">
          <div class="primaryAndSecondaryContent">
            <div class="primaryContentContainer">
              <section class="primaryContent" role="main">
  <div class="simpleList itemsCollectionContainer blockWrap_ff113a4e0475430199663fe32dc1ab0c fsMed txa0 bmg0 lstSyNrmlzd bw0 sy0">
      <div class="blockContent block_ff113a4e0475430199663fe32dc1ab0c  layoutA blockContentBleed">
        <div class="itemsCollectionContent items_ff113a4e0475430199663fe32dc1ab0c gridView oneColCenter oneColWdth4 cols1 itmBw0 itmSy0 txa0" data-columns="1">
            <div class="item itemPreview">
              <div class="itemContent">
                <div class="itemInnerContent"><ul class="unstyledList"><li><strong>40% OFF + 15% OFF* | FREE INSTALLATION | 18 MONTH SPECIAL FINANCING</strong></li></ul></div>
              </div>
            </div>
        </div>
      </div>
  </div>
<div class="blockContainer blockWrap_dada70b23fc840eeb036024431f85d10 fsMed txa0 bmg0 lstSyNrmlzd bw0 sy0" itemscope itemtype="http://schema.org/ImageGallery">
  <div class="blockContent imageGallery imagesCollection block_dada70b23fc840eeb036024431f85d10  layoutA blockContentBleed fixedHeightGallery fitToWindowGallery hasImg hasSlideshow imgOnly" data-image-count="8" data-pagination-anim="none" data-pagenum="1" data-img-server="https://static.spacecrafted.com" data-gallery-block-id="dada70b23fc840eeb036024431f85d10"  data-large-img-opts="2GTQbgiNxerRr5gcT6hkjr8dsnb6NBTxXMi2obS">
    <div class="blockImg">
      <div class="flex-container flexMain contentImg">
        <div class="flexslider deferredLoadGallery" data-animation="fade" data-slideshow="true" data-slideshow-speed="5000">
          <ul class="slides galleryWrapper" data-collections="eyJ0eXBlIjoiaW1hZ2VzIiwicGFyYW1zIjp7ImxheW91dCI6ImZsZXhzbGlkZXIiLCJxdWVyeSI6eyJpZCI6WyJiODUxNzE0YTcwNDk0Y2NmOTYwZTJiZjhiMzg3ZGE0NyIsImRkNTRmNTE1NzI3MjRhOGFhMDdlYzdhNjBmYWM4ZmFkIiwiYThlOWZmOTRmMWMyNDQ1ZGIyOWNjMDM4ODNiMzE2NWIiLCJkMDEwNjk2MTdjMmQ0YTUzYTEwMGRiZjQxNDEwZjE5MCIsImE2ZjdmOTBiM2Q1YTQ1YmE5NGFkYzMzNDdjOWM2MmU1IiwiYmQ0OGUzZWY1MDA0NDllMmIzYWJlNzk3MTUxYjBiYWQiLCJlYjJlZTgxZDZiYmU0ZWVmOGQxNGE1YzFkOWEzMmNiNyIsImZiZjMzODE5MWQ3NDRhZGZiNjlmYmM0M2IxNTcyODkyIl19LCJkZXNpZ24iOnsiY2FuRWRpdCI6ZmFsc2UsImNhbkRlc2lnbiI6ZmFsc2UsIm1heENvbm5lY3Rpb25zIjo2LCJ1c2VEZWZlcnJlZExvYWRpbmciOnRydWUsImltYWdlTW9kIjoiaGVpZ2h0OjMwMDAiLCJpbWdSZXNpemVPcGVyYXRpb24iOiJoZWlnaHQiLCJpbWdSZXNpemVEaW1lbnNpb24iOjMwMDAsImltYWdlU2VydmVyIjoiaHR0cHM6Ly9zdGF0aWMuc3BhY2VjcmFmdGVkLmNvbSIsInNpdGVJZCI6ImFhYTRkNGFjYWQ1ZjQzNzhhNjk1NDc0ZDFmOWM5ODg3IiwiaW1hZ2VWZXJzaW9uIjoxLCJpbWFnZU9wdHMiOnsiY2xhc3NOYW1lIjoiY29udGVudEltZyIsInNob3dPcmlnIjpmYWxzZX0sImltYWdlTGlua3MiOlt7ImlkIjoiYjg1MTcxNGE3MDQ5NGNjZjk2MGUyYmY4YjM4N2RhNDciLCJ1cmwiOiIiLCJuZXdXaW5kb3ciOmZhbHNlfSx7ImlkIjoiZGQ1NGY1MTU3MjcyNGE4YWEwN2VjN2E2MGZhYzhmYWQiLCJ1cmwiOiIiLCJuZXdXaW5kb3ciOmZhbHNlfSx7ImlkIjoiYThlOWZmOTRmMWMyNDQ1ZGIyOWNjMDM4ODNiMzE2NWIiLCJ1cmwiOiIiLCJuZXdXaW5kb3ciOmZhbHNlfSx7ImlkIjoiZDAxMDY5NjE3YzJkNGE1M2ExMDBkYmY0MTQxMGYxOTAiLCJ1cmwiOiIiLCJuZXdXaW5kb3ciOmZhbHNlfSx7ImlkIjoiYTZmN2Y5MGIzZDVhNDViYTk0YWRjMzM0N2M5YzYyZTUiLCJ1cmwiOiIiLCJuZXdXaW5kb3ciOmZhbHNlfSx7ImlkIjoiYmQ0OGUzZWY1MDA0NDllMmIzYWJlNzk3MTUxYjBiYWQiLCJ1cmwiOiIiLCJuZXdXaW5kb3ciOmZhbHNlfSx7ImlkIjoiZWIyZWU4MWQ2YmJlNGVlZjhkMTRhNWMxZDlhMzJjYjciLCJ1cmwiOiIiLCJuZXdXaW5kb3ciOmZhbHNlfSx7ImlkIjoiZmJmMzM4MTkxZDc0NGFkZmI2OWZiYzQzYjE1NzI4OTIiLCJ1cmwiOiIiLCJuZXdXaW5kb3ciOmZhbHNlfV19fX0=">
            <li class="fs-item ">
  <img src="https://static.spacecrafted.com/aaa4d4acad5f4378a695474d1f9c9887/i/d951c3db754743f08a5725abf067481f/1/GCuCv726vxAVM9sgguVj4g/download-5.jpg" data-asset="d951c3db754743f08a5725abf067481f" alt="WALK-IN CLOSETS" title="learn more" data-mod="height:3000" class="contentImg">
</li>

<li class="fs-item ">
  <img src="https://static.spacecrafted.com/aaa4d4acad5f4378a695474d1f9c9887/i/d8446c0bf22240e4afb7660a3b74f1ff/1/GCuCv726vxAVM9sgguVj4g/download-1.jpg" data-asset="d8446c0bf22240e4afb7660a3b74f1ff" alt="MEDIA CENTERS" data-mod="height:3000" class="contentImg">
</li>

<li class="fs-item ">
  <img src="https://static.spacecrafted.com/aaa4d4acad5f4378a695474d1f9c9887/i/ff8e9a5d249048559476c199132d3c3d/1/GCuCv726vxAVM9sgguVj4g/CBDMUDROOM1.1.jpg" data-asset="ff8e9a5d249048559476c199132d3c3d" alt="CBDMUDROOM1.1.jpg" data-mod="height:3000" class="contentImg">
</li>

<li class="fs-item ">
  <img src="https://static.spacecrafted.com/aaa4d4acad5f4378a695474d1f9c9887/i/f1838e1fb26a4d2097acc6fb8f47ca48/1/GCuCv726vxAVM9sgguVj4g/Pantry_1_DT_CBD2.jpg" data-asset="f1838e1fb26a4d2097acc6fb8f47ca48" alt="Pantry_1_DT_CBD2.jpg" data-mod="height:3000" class="contentImg">
</li>

<li class="fs-item ">
  <img src="https://static.spacecrafted.com/aaa4d4acad5f4378a695474d1f9c9887/i/d3668960e3d24ad192a509b70dd735c4/1/GCuCv726vxAVM9sgguVj4g/download-4.jpg" data-asset="d3668960e3d24ad192a509b70dd735c4" alt="HOBBY ROOMS" data-mod="height:3000" class="contentImg">
</li>

<li class="fs-item ">
  <img src="https://static.spacecrafted.com/aaa4d4acad5f4378a695474d1f9c9887/i/b385f8562cd5478b8493207a7d3edb70/1/GCuCv726vxAVM9sgguVj4g/download-6.jpg" data-asset="b385f8562cd5478b8493207a7d3edb70" alt="REACH-IN CLOSETS" title="learn more" data-mod="height:3000" class="contentImg">
</li>

<li class="fs-item ">
  <img data-src="https://static.spacecrafted.com/aaa4d4acad5f4378a695474d1f9c9887/i/d92056aa7ab64cea84d957644dbc445b/1/GCuCv726vxAVM9sgguVj4g/download-7.jpg" data-asset="d92056aa7ab64cea84d957644dbc445b" alt="download-7.jpg" data-mod="height:3000" class="contentImg">
</li>

<li class="fs-item ">
  <img data-src="https://static.spacecrafted.com/aaa4d4acad5f4378a695474d1f9c9887/i/cae6f9def7664b4c97f23c80575c84ea/1/GCuCv726vxAVM9sgguVj4g/download.jpg" data-asset="cae6f9def7664b4c97f23c80575c84ea" alt="WALLBEDS" data-mod="height:3000" class="contentImg">
</li>


          </ul>
        </div>
      </div>
    </div><!-- /blockImg -->
  </div><!-- /blockContent -->
</div><!-- /blockContainer -->
  <div class="simpleList itemsCollectionContainer blockWrap_d9689c07e88b42878597177039e09202 fsMed txa0 bmg0 lstSyNrmlzd bw0 sy0">
      <div class="blockContent block_d9689c07e88b42878597177039e09202  layoutA">
        <div class="itemsCollectionContent items_d9689c07e88b42878597177039e09202 gridView masonryGrid cols3 itmBw2 itmBplNoTop itmBplNoRight itmBplNoBottom itmSy0 txa0" data-columns="3">
            <div class="item itemPreview">
              <div class="itemContent">
                <h2 class="contentTitle">the design consultation</h2>
                <div class="itemInnerContent"><p><a href="https://www.closetsbydesign.com/ScheduleRequests/SCCA/" target="_blank" rel="noopener noreferrer" class="button">learn more</a></p></div>
              </div>
            </div>
            <div class="item itemPreview">
              <div class="itemContent">
                <h2 class="contentTitle">the process</h2>
                <div class="itemInnerContent"><p><a href="/the-process" class="button">learn more</a></p></div>
              </div>
            </div>
            <div class="item itemPreview">
              <div class="itemContent">
                <h2 class="contentTitle">Features &amp; Finishes</h2>
                <div class="itemInnerContent"><p><a href="/features-finishes" class="button">learn more</a></p></div>
              </div>
            </div>
        </div>
      </div>
  </div>
<div class="blockContainer blockWrap_a016a8d8214e42578b1f70b140efff71 fsMed txa0 bmg0 lstSyNrmlzd bw0 sy0">
  <div class="blockContent block_a016a8d8214e42578b1f70b140efff71  layoutA">
    <div class="blockText">
  <h2 class="contentTitle">get inspired</h2>
</div><!-- /blockText-->
  </div><!-- /blockContent -->
</div><!-- /blockContainer -->
<div class="blockContainer blockWrap_b9c0feb646d0489eb3d7052377a0723a fsMed txa0 bmg0 lstSyNrmlzd bw0 sy0">
  <div class="blockContent block_b9c0feb646d0489eb3d7052377a0723a  layoutA">
    <div class="blockText">
  <h2 class="contentTitle">design gallery</h2>
</div><!-- /blockText-->
  </div><!-- /blockContent -->
</div><!-- /blockContainer -->
<div class="blockContainer blockWrap_e9a2bec480354b8e97a2b083946e6049 fsMed txa0 bmg0 lstSyNrmlzd bw0 sy0" itemscope itemtype="http://schema.org/ImageGallery">
  <div class="blockContent imageGallery imagesCollection block_e9a2bec480354b8e97a2b083946e6049  layoutA hasImg hasGridGallery hasMosaicGallery cols4 imgMgn0 imgOnly hasImgEffect hasImgEffect--color" data-image-count="9" data-pagination-anim="none" data-pagenum="1" data-img-server="https://static.spacecrafted.com" data-gallery-block-id="e9a2bec480354b8e97a2b083946e6049"  data-columns="4">
    <div class="blockImg">
          <div class="galleryWrapper masonryImgGallery" data-collections="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">
            <div class="imgGridItem colSpan2">
  <a href="/closets/walk-in-closets"><div class="contentImg imgEffect imgEffect--color"><img src="https://static.spacecrafted.com/aaa4d4acad5f4378a695474d1f9c9887/i/a4152707882443fd9b41b6d1b35f02f3/1/GCuCv726gZycFxatRFZ6HA/walkInClosets.jpg" data-asset="a4152707882443fd9b41b6d1b35f02f3" alt="Walk-in Closets" data-mod="width:1400" class="contentImg" tabindex="0"><div class="imgEffect-overlay"><div class="imgEffect-content imgEffect-content--showTitle"><h3 class="contentTitle">Walk-in Closets</h3></div></div></div></a>
</div>

<div class="imgGridItem ">
  <a href="/home-offices"><div class="contentImg imgEffect imgEffect--color"><img src="https://static.spacecrafted.com/aaa4d4acad5f4378a695474d1f9c9887/i/c5fd76a7c12a4ebe800f86d28eeab312/1/GCuCv726gZycFxatRFZ6HA/HomeOffices.jpg" data-asset="c5fd76a7c12a4ebe800f86d28eeab312" alt="Home Offices" data-mod="width:1400" class="contentImg" tabindex="0"><div class="imgEffect-overlay"><div class="imgEffect-content imgEffect-content--showTitle"><h3 class="contentTitle">Home Offices</h3></div></div></div></a>
</div>

<div class="imgGridItem ">
  <a href="/laundry-rooms"><div class="contentImg imgEffect imgEffect--color"><img src="https://static.spacecrafted.com/aaa4d4acad5f4378a695474d1f9c9887/i/c49927464e134982ad3687a3be044142/1/GCuCv726gZycFxatRFZ6HA/LaundryRoom.jpg" data-asset="c49927464e134982ad3687a3be044142" alt="Laundry Rooms" data-mod="width:1400" class="contentImg" tabindex="0"><div class="imgEffect-overlay"><div class="imgEffect-content imgEffect-content--showTitle"><h3 class="contentTitle">Laundry Rooms</h3></div></div></div></a>
</div>

<div class="imgGridItem ">
  <a href="/wallbeds"><div class="contentImg imgEffect imgEffect--color"><img src="https://static.spacecrafted.com/aaa4d4acad5f4378a695474d1f9c9887/i/a3b51164814449fd8393a7061aa54ff1/1/GCuCv726gZycFxatRFZ6HA/Wallbeds.jpg" data-asset="a3b51164814449fd8393a7061aa54ff1" alt="Wallbeds" data-mod="width:1400" class="contentImg" tabindex="0"><div class="imgEffect-overlay"><div class="imgEffect-content imgEffect-content--showTitle"><h3 class="contentTitle">Wallbeds</h3></div></div></div></a>
</div>

<div class="imgGridItem ">
  <a href="/garages/cabinets"><div class="contentImg imgEffect imgEffect--color"><img src="https://static.spacecrafted.com/aaa4d4acad5f4378a695474d1f9c9887/i/b84da9555d98484a9629a11efb13e1bd/1/GCuCv726gZycFxatRFZ6HA/GarageCabinets.jpg" data-asset="b84da9555d98484a9629a11efb13e1bd" alt="Garage Cabinets" data-mod="width:1400" class="contentImg" tabindex="0"><div class="imgEffect-overlay"><div class="imgEffect-content imgEffect-content--showTitle"><h3 class="contentTitle">Garage Cabinets</h3></div></div></div></a>
</div>

<div class="imgGridItem colSpan2">
  <a href="/closets/reach-in-closets"><div class="contentImg imgEffect imgEffect--color"><img src="https://static.spacecrafted.com/aaa4d4acad5f4378a695474d1f9c9887/i/a7daeb5247af46e0a12f906659b3911e/1/GCuCv726gZycFxatRFZ6HA/Reach-InClosets.jpg" data-asset="a7daeb5247af46e0a12f906659b3911e" alt="Reach-In Closets" data-mod="width:1400" class="contentImg" tabindex="0"><div class="imgEffect-overlay"><div class="imgEffect-content imgEffect-content--showTitle"><h3 class="contentTitle">Reach-In Closets</h3></div></div></div></a>
</div>

<div class="imgGridItem ">
  <a href="/media-centers"><div class="contentImg imgEffect imgEffect--color"><img src="https://static.spacecrafted.com/aaa4d4acad5f4378a695474d1f9c9887/i/c7047baa176e48f689fb4de781fbd406/1/GCuCv726gZycFxatRFZ6HA/MediaCenters.jpg" data-asset="c7047baa176e48f689fb4de781fbd406" alt="Media Centers" data-mod="width:1400" class="contentImg" tabindex="0"><div class="imgEffect-overlay"><div class="imgEffect-content imgEffect-content--showTitle"><h3 class="contentTitle">Media Centers</h3></div></div></div></a>
</div>

<div class="imgGridItem ">
  <a href="/pantries"><div class="contentImg imgEffect imgEffect--color"><img src="https://static.spacecrafted.com/aaa4d4acad5f4378a695474d1f9c9887/i/df8cdd6a05c34175ac48a391bd2646d0/1/GCuCv726gZycFxatRFZ6HA/download-3.jpg" data-asset="df8cdd6a05c34175ac48a391bd2646d0" alt="Pantries" data-mod="width:1400" class="contentImg" tabindex="0"><div class="imgEffect-overlay"><div class="imgEffect-content imgEffect-content--showTitle"><h3 class="contentTitle">Pantries</h3></div></div></div></a>
</div>

<div class="imgGridItem ">
  <a href="/hobby-rooms"><div class="contentImg imgEffect imgEffect--color"><img src="https://static.spacecrafted.com/aaa4d4acad5f4378a695474d1f9c9887/i/e9f63a15e3064d03956f90f0dead5d8b/1/GCuCv726gZycFxatRFZ6HA/HobbyCenters.jpg" data-asset="e9f63a15e3064d03956f90f0dead5d8b" alt="Hobby Rooms" data-mod="width:1400" class="contentImg" tabindex="0"><div class="imgEffect-overlay"><div class="imgEffect-content imgEffect-content--showTitle"><h3 class="contentTitle">Hobby Rooms</h3></div></div></div></a>
</div>


          </div>
    </div><!-- /blockImg -->
  </div><!-- /blockContent -->
</div><!-- /blockContainer -->
<div class="blockContainer blockWrap_ff41d5ed826b4978bbf17730632734d6 fsMed txa0 bmg0 lstSyNrmlzd bw0 sy0">
  <div class="blockContent block_ff41d5ed826b4978bbf17730632734d6  layoutA">
    <div class="blockText">
  <h2 class="contentTitle">Designed to fit your budget</h2>
  <div class="blockInnerContent" ><p>See what’s included</p></div>
</div><!-- /blockText-->
  </div><!-- /blockContent -->
</div><!-- /blockContainer -->
<div class="blockContainer blockWrap_f58a87a1ef434f918869ab00fed8f85f fsMed txa0 bmg0 lstSyNrmlzd bw0 sy0">
  <div class="blockContent block_f58a87a1ef434f918869ab00fed8f85f  layoutA hasImg imgOnly">
    <div class="blockImg"><img src="https://static.spacecrafted.com/aaa4d4acad5f4378a695474d1f9c9887/i/dd372557bc164a489aa39a53afaf4286/1/nGa1B4amegH1is8sT1N/iconmonstr-arrow-65-64%20%25282%2529.png" data-asset="dd372557bc164a489aa39a53afaf4286" alt="iconmonstr-arrow-65-64 (2).png" data-mod="width:50" class="contentImg">
</div>
  </div><!-- /blockContent -->
</div><!-- /blockContainer -->
  <div class="simpleList itemsCollectionContainer blockWrap_bd1bf1f9a2654c5284f1df9a71fde245 fsMed txa0 bmg0 lstSyNrmlzd bw0 sy0">
      <div class="blockContent block_bd1bf1f9a2654c5284f1df9a71fde245  layoutA">
        <div class="itemsCollectionContent items_bd1bf1f9a2654c5284f1df9a71fde245 gridView cols2 itmPd3 itmBw0 itmSy0 txa0" data-columns="2">
            <div class="item itemPreview hasImg fixedAspectRatioImages">
              <div class="itemImg"><div class="contentImg imgShape ratio16x9Img"><img src="https://static.spacecrafted.com/aaa4d4acad5f4378a695474d1f9c9887/i/fe58f4542ee84476bbb0334d53cbe278/1/4SoifmQpDrHbZJ6W43KaU/ClosetWI_8_W_CBD-1200x640.jpg" data-asset="fe58f4542ee84476bbb0334d53cbe278" alt="CLASSIC COLLECTION" title="Combine simplicity and style with our Classic Collection. It unites essential organization with stylish design to create the practical closet you’ve been looking for. This collection features our exclusive soft edge treatment and half overlay doors and drawers." data-mod="cover:700" class="contentImg"></div>
</div>
              <div class="itemContent">
                <h2 class="contentTitle">Everyday Collection</h2>
                <div class="itemInnerContent"><p>Fresh and modern, our Everyday Collection offers a sleek solution to your closet clutter. This design includes 3/4-inch straight-edge panels, adjustable shelves, and half-overlay flat face doors. Best of all, it’s available at a price that’s equally as pleasant as its appearance.</p></div>
              </div>
            </div>
            <div class="item itemPreview hasImg fixedAspectRatioImages">
              <div class="itemImg"><div class="contentImg imgShape ratio16x9Img"><img src="https://static.spacecrafted.com/aaa4d4acad5f4378a695474d1f9c9887/i/fa407829be1d4fcca44c09acde2323d1/1/4SoifmQpDrHbZJ6W43KaU/ClosetWI_10_HRM_CBD-1140x640.jpg" data-asset="fa407829be1d4fcca44c09acde2323d1" alt="EVERYDAY COLLECTION" title="If you want an easy answer to closet clutter, our Everyday Collection is right for you. Its basic yet useful design will give your closets a fresh look at a sensible price. This collection consists of 3/4” straight edge panels, shelves and half overlay flat face doors and drawers. The Everyday Collection can also be upgraded to include half-overlay Deco doors and drawers and crown and base molding." data-mod="cover:700" class="contentImg"></div>
</div>
              <div class="itemContent">
                <h2 class="contentTitle">Classic Collection</h2>
                <div class="itemInnerContent"><p>A home storage solution that honors the traditional; our Classic Collection makes use of our exclusive soft edge treatment. Show off your favorite pieces with our flat-face, half-overlay doors and drawers, available in dozens of materials and colors.</p></div>
              </div>
            </div>
            <div class="item itemPreview hasImg fixedAspectRatioImages">
              <div class="itemImg"><div class="contentImg imgShape ratio16x9Img"><img src="https://static.spacecrafted.com/aaa4d4acad5f4378a695474d1f9c9887/i/e52b32a0040c445da9b5427a844f9083/1/4SoifmQpDrHbZJ6W43KaU/ClosetWI_7_CP_Regency_CBD-1140x640.jpg" data-asset="e52b32a0040c445da9b5427a844f9083" alt="REGENCY COLLECTION" title="The Regency Collection incorporates 1 1/8″ thick panels with 3/4 ” shelving for a sophisticated look you’ll love for years. Add tilt-out hampers, islands, and countertops to create a convenient, stylish space that has everything you need." data-mod="cover:700" class="contentImg"></div>
</div>
              <div class="itemContent">
                <h2 class="contentTitle">Regency Collection</h2>
                <div class="itemInnerContent"><p>Marrying sophisticated style with storage excellence, our Regency Collection is a cut above. When you choose this design option, your closet will be as beautiful as your impressive wardrobe.</p></div>
              </div>
            </div>
            <div class="item itemPreview hasImg fixedAspectRatioImages">
              <div class="itemImg"><div class="contentImg imgShape ratio16x9Img"><img src="https://static.spacecrafted.com/aaa4d4acad5f4378a695474d1f9c9887/i/dea2dd71cd0c4883a61456467c18e8da/1/4SoifmQpDrHbZJ6W43KaU/BRIO-COLLECTION-1140x640.jpg" data-asset="dea2dd71cd0c4883a61456467c18e8da" alt="BRIO COLLECTION" title="When you’re in the mood for something modern and bold, the Brio Collection answers the call. Sleek corners and clean edges surround the system of flat-front doors and drawers. Display your carefully curated wardrobe against a clean finish for a timeless look." data-mod="cover:700" class="contentImg"></div>
</div>
              <div class="itemContent">
                <h2 class="contentTitle">Brio Collection</h2>
                <div class="itemInnerContent"><p>Want a home storage look that’s out of the ordinary? For a design option that is quickly becoming popular, turn to our Brio Collection. The collection celebrates the look and feel of natural woods like cypress and fir, without the real-wood cost.</p></div>
              </div>
            </div>
        </div>
      </div>
  </div>
<div class="blockContainer blockWrap_c7934183f9c64d9bacf67f995cead03c fsMed txa0 bmg0 lstSyNrmlzd bw0 sy0">
  <div class="blockContent block_c7934183f9c64d9bacf67f995cead03c  layoutA">
    <div class="blockText">
  <h2 class="contentTitle">Here is what our clients are saying</h2>
  <div class="blockInnerContent" ><p>★ ★ ★ ★ ★</p></div>
</div><!-- /blockText-->
  </div><!-- /blockContent -->
</div><!-- /blockContainer -->
<div class="blockContainer blockWrap_a570cba3e90444fdac7cff06f871e337 fsMed txa0 bmg0 lstSyNrmlzd bw0 sy0" itemscope itemtype="http://schema.org/ImageGallery">
  <div class="blockContent imageGallery imagesCollection block_a570cba3e90444fdac7cff06f871e337  layoutA fixedHeightGallery hasImg hasSlideshow imgOnly hasImgEffect hasImgEffect--color" data-image-count="5" data-pagination-anim="none" data-pagenum="1" data-img-server="https://static.spacecrafted.com" data-gallery-block-id="a570cba3e90444fdac7cff06f871e337"  data-large-img-opts="2GTQbgiNxerRr5gcT6hkjr8dsnb6NBTxXMi2obS">
    <div class="blockImg">
      <div class="flex-container flexMain contentImg">
        <div class="flexslider deferredLoadGallery" data-animation="slide" data-slideshow="true" data-slideshow-speed="5000">
          <ul class="slides galleryWrapper" data-collections="eyJ0eXBlIjoiaW1hZ2VzIiwicGFyYW1zIjp7ImxheW91dCI6ImZsZXhzbGlkZXIiLCJxdWVyeSI6eyJpZCI6WyJiMjJlNWY3YjMxOWI0MjI4OGFiMDk1MjExZjYwYjVlOCIsImY4MWIwMWE2MWQ5MTRlYmNiNmQyZGU2NmY5ZmIwNjY4IiwiYzAyMTM2NjMxMDA5NDY0OGJhNGM5NjczNzhiMjBjNDYiLCJlYTM0ZGU5MjY5NGI0YjVhOGE4ZDdjNjFmYjQ0YWNlZCIsImUzY2VjOTRkM2Y1MzRiM2NhMGNiMTExYTZmMzEyNTIwIl19LCJkZXNpZ24iOnsiY2FuRWRpdCI6ZmFsc2UsImNhbkRlc2lnbiI6ZmFsc2UsIm1heENvbm5lY3Rpb25zIjo2LCJ1c2VEZWZlcnJlZExvYWRpbmciOnRydWUsImltYWdlTW9kIjoid2lkdGg6NzAwIiwiaW1nUmVzaXplT3BlcmF0aW9uIjoid2lkdGgiLCJpbWdSZXNpemVEaW1lbnNpb24iOjcwMCwiaW1hZ2VTZXJ2ZXIiOiJodHRwczovL3N0YXRpYy5zcGFjZWNyYWZ0ZWQuY29tIiwic2l0ZUlkIjoiYWFhNGQ0YWNhZDVmNDM3OGE2OTU0NzRkMWY5Yzk4ODciLCJpbWFnZVZlcnNpb24iOjEsImltYWdlT3B0cyI6eyJjbGFzc05hbWUiOiJjb250ZW50SW1nIiwic2hvd09yaWciOmZhbHNlLCJpbWFnZUVmZmVjdCI6ImNvbG9yIiwiaW1hZ2VFZmZlY3RDb250ZW50Ijp7InRpdGxlIjp0cnVlLCJkZXNjIjp0cnVlfX0sImltYWdlTGlua3MiOlt7ImlkIjoiYjIyZTVmN2IzMTliNDIyODhhYjA5NTIxMWY2MGI1ZTgiLCJ1cmwiOiIiLCJuZXdXaW5kb3ciOmZhbHNlfSx7ImlkIjoiZjgxYjAxYTYxZDkxNGViY2I2ZDJkZTY2ZjlmYjA2NjgiLCJ1cmwiOiIiLCJuZXdXaW5kb3ciOmZhbHNlfSx7ImlkIjoiYzAyMTM2NjMxMDA5NDY0OGJhNGM5NjczNzhiMjBjNDYiLCJ1cmwiOiIiLCJuZXdXaW5kb3ciOmZhbHNlfSx7ImlkIjoiZWEzNGRlOTI2OTRiNGI1YThhOGQ3YzYxZmI0NGFjZWQiLCJ1cmwiOiIiLCJuZXdXaW5kb3ciOmZhbHNlfSx7ImlkIjoiZTNjZWM5NGQzZjUzNGIzY2EwY2IxMTFhNmYzMTI1MjAiLCJ1cmwiOiIiLCJuZXdXaW5kb3ciOmZhbHNlfV19fX0=">
            <li class="fs-item ">
  <div class="contentImg imgEffect imgEffect--color"><img src="https://static.spacecrafted.com/aaa4d4acad5f4378a695474d1f9c9887/i/c4cc44be5e78404aa80eee9c6d3494e1/1/4SoifmQp45JMgBnHndfLg/blank%202.png" data-asset="c4cc44be5e78404aa80eee9c6d3494e1" alt="KRISTEN S." title="Donna Perry, our design consultant is awesome!! She is very easy to work with and always follows our design requests. We love working with her. She always attempts to get us the best price as well. We will continue to use Closets By Design for all of our projects in the future." data-mod="width:700" class="contentImg"><div class="imgEffect-overlay"><div class="imgEffect-content imgEffect-content--showTitle imgEffect-content--showDesc"><h3 class="contentTitle">KRISTEN S.</h3><p>Donna Perry, our design consultant is awesome!! She is very easy to work with and always follows our design requests. We love working with her. She always attempts to get us the best price as well. We will continue to use Closets By Design for all of our projects in the future.</p></div></div></div>
</li>

<li class="fs-item ">
  <div class="contentImg imgEffect imgEffect--color"><img src="https://static.spacecrafted.com/aaa4d4acad5f4378a695474d1f9c9887/i/d8df739496ee456cab3d590f4b8fd165/1/4SoifmQp45JMgBnHndfLg/blank%202.png" data-asset="d8df739496ee456cab3d590f4b8fd165" alt="MONICA L." title="
This whole experience was fantastic! Sylvia was a delight to speak with during our initial visit, she designed a good plan that utilized every possible space in our not so big closet. And the installation guy (I forgot his name) was great as well and finished in a timely manner. He cleaned up the garage where his equipment was and it looked better then when he arrived.

JENNIFER L.

Very quick response to my inquiry and design consultant was extremely professional, through and without a pushy sales approach. I had a number of bids for comparison and while I don't know that they will come in at the cheapest, I will more likely consider them due to the consultation experience." data-mod="width:700" class="contentImg"><div class="imgEffect-overlay"><div class="imgEffect-content imgEffect-content--showTitle imgEffect-content--showDesc"><h3 class="contentTitle">MONICA L.</h3><p>
This whole experience was fantastic! Sylvia was a delight to speak with during our initial visit, she designed a good plan that utilized every possible space in our not so big closet. And the installation guy (I forgot his name) was great as well and finished in a timely manner. He cleaned up the garage where his equipment was and it looked better then when he arrived.

JENNIFER L.

Very quick response to my inquiry and design consultant was extremely professional, through and without a pushy sales approach. I had a number of bids for comparison and while I don't know that they will come in at the cheapest, I will more likely consider them due to the consultation experience.</p></div></div></div>
</li>

<li class="fs-item ">
  <div class="contentImg imgEffect imgEffect--color"><img src="https://static.spacecrafted.com/aaa4d4acad5f4378a695474d1f9c9887/i/b65b81a26b214a61a664ccd0226348c3/1/4SoifmQp45JMgBnHndfLg/blank%202.png" data-asset="b65b81a26b214a61a664ccd0226348c3" alt="SARV S." title="Excellent design, completed on time, will use their services again. We had two master bedroom closets and a home office closets. All were done to our satisfaction, and on time." data-mod="width:700" class="contentImg"><div class="imgEffect-overlay"><div class="imgEffect-content imgEffect-content--showTitle imgEffect-content--showDesc"><h3 class="contentTitle">SARV S.</h3><p>Excellent design, completed on time, will use their services again. We had two master bedroom closets and a home office closets. All were done to our satisfaction, and on time.</p></div></div></div>
</li>

<li class="fs-item ">
  <div class="contentImg imgEffect imgEffect--color"><img src="https://static.spacecrafted.com/aaa4d4acad5f4378a695474d1f9c9887/i/ae1462e58f6f4ef6889bdc636e31fac6/1/4SoifmQp45JMgBnHndfLg/blank%202.png" data-asset="ae1462e58f6f4ef6889bdc636e31fac6" alt="BILL H." title="Very pleasant experience with a positive outcome. The consultant was helpful and asked many questions on the desired outcomes expected. Installation is in about three weeks so that will be the final judgement criteria of Closets by Design..!" data-mod="width:700" class="contentImg"><div class="imgEffect-overlay"><div class="imgEffect-content imgEffect-content--showTitle imgEffect-content--showDesc"><h3 class="contentTitle">BILL H.</h3><p>Very pleasant experience with a positive outcome. The consultant was helpful and asked many questions on the desired outcomes expected. Installation is in about three weeks so that will be the final judgement criteria of Closets by Design..!</p></div></div></div>
</li>

<li class="fs-item ">
  <div class="contentImg imgEffect imgEffect--color"><img src="https://static.spacecrafted.com/aaa4d4acad5f4378a695474d1f9c9887/i/cf9afdc648b64bf08552d444c387f705/1/4SoifmQp45JMgBnHndfLg/blank%202.png" data-asset="cf9afdc648b64bf08552d444c387f705" alt="RAMEY E." title="We are very happy with our closet. Joyce was an excellent designer with great customer service. She listened to all of our ideas, and incorporated them in the design while trying to save $ on things that weren't necessary. Delivery and installation were flawless. We are EXTREMELY happy with the closet" data-mod="width:700" class="contentImg"><div class="imgEffect-overlay"><div class="imgEffect-content imgEffect-content--showTitle imgEffect-content--showDesc"><h3 class="contentTitle">RAMEY E.</h3><p>We are very happy with our closet. Joyce was an excellent designer with great customer service. She listened to all of our ideas, and incorporated them in the design while trying to save $ on things that weren't necessary. Delivery and installation were flawless. We are EXTREMELY happy with the closet</p></div></div></div>
</li>


          </ul>
        </div>
      </div>
    </div><!-- /blockImg -->
  </div><!-- /blockContent -->
</div><!-- /blockContainer -->
<div class="blockContainer blockWrap_f5961cae2a8646e5aea86b96d88ef97d fsMed txa0 bmg0 lstSyNrmlzd bw0 sy0">
  <div class="blockContent block_f5961cae2a8646e5aea86b96d88ef97d  layoutA">
    <div class="blockText">
  <h2 class="contentTitle">View Our Catalog and Coupons</h2>
  <div class="blockInnerContent" ><p><a href="https://www.closetsbydesign.com/cbd-catalog/" target="_blank" rel="noopener noreferrer" class="button">View Catalog</a> <a href="/coupons" class="button">View Coupons</a></p></div>
</div><!-- /blockText-->
  </div><!-- /blockContent -->
</div><!-- /blockContainer -->
<div class="blockContainer blockWrap_bbafecb336a847bab39bfef5e0f4966c fsMed txa0 bmg0 lstSyNrmlzd bw0 sy0">
  <div class="blockContent block_bbafecb336a847bab39bfef5e0f4966c  layoutA">
    <div class="blockText">
  <div class="blockInnerContent" ><p>*Some restrictions apply</p></div>
</div><!-- /blockText-->
  </div><!-- /blockContent -->
</div><!-- /blockContainer -->
              </section><!-- /primaryContent -->
            </div><!-- /primaryContentContainer -->
          </div><!-- /primaryAndSecondaryContent -->
        </div><!-- /primaryAndSecondaryContainer -->
        <div class="footerContainer">
  <footer class="footerContent">
  	<div class="footerInner">
<div class="blockContainer blockWrap_ae37445940a24037b826f8deee35bc48 ">
  <div class="blockContent block_ae37445940a24037b826f8deee35bc48  footerLogo">
    <div class="blockInnerContent">
      <div class="contentImg"><img src="https://static.spacecrafted.com/aaa4d4acad5f4378a695474d1f9c9887/i/b9c054cf7f0743fc9f5411cccefeeea4/1/5feFb8zhrk/logo_large.png" alt="closets by design logo">
</div>
    </div>
  </div><!-- /blockContent -->
</div><!-- /blockContainer -->
<div class="blockContainer blockWrap_ee7c37af71e84c9aacdf54ac882e627d ">
  <div class="blockContent block_ee7c37af71e84c9aacdf54ac882e627d ">
    <div class="blockText">
  <h2 class="contentTitle">Our company</h2>
  <div class="blockInnerContent" ><ul class="unstyledList"><li><a href="https://www.closetsbydesign.com/about-us/" target="_blank" rel="noopener noreferrer">About us</a></li><li><a href="https://www.closetsbydesign.com/franchise/" target="_blank" rel="noopener noreferrer">Franchise opportunities</a></li><li><a href="https://www.closetsbydesign.com/blog/" target="_blank" rel="noopener noreferrer">CBD blog</a></li><li><a href="/privacy-policy">Privacy Policy</a></li></ul></div>
</div><!-- /blockText-->
  </div><!-- /blockContent -->
</div><!-- /blockContainer -->
<div class="blockContainer socialIconsContainer blockWrap_f8344ec83f3649e1bb10b010b37cd0e6 ">
  <div class="blockContent block_f8344ec83f3649e1bb10b010b37cd0e6 txa0">
        <ul class="iconGroup socialIcons footerSocialIcons">
      <li><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/ClosetsbyDesignFresno/" class="zocial facebook" aria-label="facebook"></a></li>
      <li><a target="_blank" rel="noopener noreferrer" href="https://www.instagram.com/closetsbydesign/" class="zocial instagram" aria-label="instagram"></a></li>
      <li><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/ClosetsByDesign" class="zocial twitter" aria-label="twitter"></a></li>
      <li><a target="_blank" rel="noopener noreferrer" href="https://www.youtube.com/channel/UCCdjd9ErW3iz2qUAfRjfHKA?view_as=subscriber" class="zocial youtube" aria-label="youtube"></a></li>
      <li><a target="_blank" rel="noopener noreferrer" href="https://www.instagram.com/closetsbydesign/" class="zocial instagram" aria-label="instagram"></a></li>
    </ul>
      </div><!-- /blockContent -->
</div><!-- /blockContainer -->
<div class="blockContainer blockWrap_d9630b7971c04e87b34d98ba5516a7ca ">
  <div class="blockContent block_d9630b7971c04e87b34d98ba5516a7ca ">
    <div class="blockText">
  <div class="blockInnerContent" ><p>Serving Fresno, Visalia, Clovis, Merced and all surrounding cities</p><ul class="unstyledList"><li>Clovis</li><li>Coalinga</li><li>Fresno</li><li>Kerman</li><li>Kingsbury</li><li><a href="/closets/madera">Madera </a></li><li>Mendota </li><li>Parlier</li><li>Reedley</li><li>Sanger </li><li>Selma</li></ul><p>© 2019 All Rights Reserved. | Closets by Design, Inc.</p></div>
</div><!-- /blockText-->
  </div><!-- /blockContent -->
</div><!-- /blockContainer -->
<div class="blockContainer blockWrap_cf515da6c458414c8312f2e05c9e26bb ">
  <div class="blockContent block_cf515da6c458414c8312f2e05c9e26bb  ">
    <div class="blockInnerContent">
      <div class="blockInnerContent">
    <ul class="unstyledList">
        <li><a href="https://www.closetsbydesign.com/ScheduleRequests/SCCA/" target="_blank" rel="noopener noreferrer" class="button">lets get started</a></li>
        <li><a href="tel:+1-559-453-7034">1-559-453-7034</a></li>
        <li>Follow us: </li>
        <li class="iconGroup socialIcons" style="background:#558CB6;border-radius: 50%;"><a target="_blank" rel="noopener noreferrer" href="https://www.instagram.com/closetsbydesign/" class="zocial instagram" aria-label="instagram"></a></li>
        <li class="iconGroup socialIcons" style="background:#40BFF4;border-radius: 50%;"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/ClosetsByDesign" class="zocial twitter" aria-label="twitter"></a></li>
        <li class="iconGroup socialIcons" style="background:#EF4D40;border-radius: 50%;"><a target="_blank" rel="noopener noreferrer" href="https://www.youtube.com/channel/UCCdjd9ErW3iz2qUAfRjfHKA" class="zocial youtube" aria-label="youtube"></a></li>
        <li><div id="fb-root"></div>
            <script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v8.0" nonce="jQ5L0oCN"></script>
            <div class="fb-like" data-href="https://www.facebook.com/ClosetsbyDesignFresno/" data-width="85" data-layout="button_count" data-action="like" data-size="small" data-share="false"></div>
        </li>
    </ul>
</div>
    </div>
  </div><!-- /blockContent -->
</div><!-- /blockContainer -->
<div class="blockContainer blockWrap_c22919fa532e4f59b029d480b49c2e54 ">
  <div class="blockContent block_c22919fa532e4f59b029d480b49c2e54  ">
    <div class="blockInnerContent">
      <noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=212947752425996&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
    </div>
  </div><!-- /blockContent -->
</div><!-- /blockContainer -->
      <div class="scCredit"><a href="https://gospacecraft.com" target="_blank" rel="nofollow">Created with <span>SpaceCraft</span></a></div>
    </div>
  </footer>
</div><!--  /footerContainer -->
      </div> <!-- /pageContainer -->
    </div><!-- /siteInnerWrapper -->
  </div><!-- siteOuterWrapper -->
  <script src="//code.jquery.com/jquery-1.12.4.min.js"></script>
<script>window.jQuery || document.write('<script src="/jquery-1.12.4.min.js">\x3C/script>')</script>
<script src="/siteBundle.js"></script>
<script src="/js/body"></script>
<style type="text/css">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</style>
<script src="/scFitToWindowGallery.js"></script>
<!--[if lte IE 8 ]><script src="/scIE8pseudoElems.js"></script><![endif]-->
<script id="scFixedNavHelper">
(function(window, $, Modernizr, undefined) {
  var $body = $('body'),
      layout = $body.attr('data-sc-layout'),
      isBottomNav = layout === 'j' || layout === 'k',
      $fixedElem = $('.fixedNav'),
      $propElem = $fixedElem.next(),
      usingFixedNav = false,
      winWidth = $(window).width();
  if(isBottomNav){
    $propElem = $('.footerContainer').length ? $('.footerContainer') : $('.primaryAndSecondaryContainer');
  }
  function setMargin() {
    var height = $fixedElem.outerHeight();
    var cssProp = isBottomNav ? 'margin-bottom' : 'margin-top'
    $propElem.css(cssProp, height);
    usingFixedNav = true;
  }
  function fixedNavProp(){
    if(window.scSuppressFixedNavHelper || $('html').hasClass('tuckContent')){
      undoFixedNav();
    } else {
      setMargin();
    }
  }
  function undoFixedNav(){
    if(!isBottomNav){
      $propElem.css({marginTop: ''});
      usingFixedNav = false;
    } else {
      setMargin();
    }
  }
  function adaptFixedNav(e){
    if($(window).width() >= 768 || isBottomNav) { // large(ish) screen adaptations, or fixed-at-bottom
      fixedNavProp();
    } else if(usingFixedNav) { // small screen adapatations
      undoFixedNav();
    }
  }
  if($fixedElem.length){
    if ($('.navContainer').length) {
      $body.on('mobileNavDestroyed', fixedNavProp);
      $body.on('mobileNavBuilt', undoFixedNav);
    } else {
      $body.on('enteredLargeScreenMode', fixedNavProp);
      $body.on('enteredSmallScreenMode', undoFixedNav); 
    }
    $(document).ready(function(){
      // only need to trigger this on dom-ready if we're at tablet/desktop widths:
      // if mobile, dom-ready will trigger mobileNavBuilt and then undoFixedNav will run in response
      if(winWidth >= 768 || isBottomNav) { fixedNavProp(); }
    });
    // debounced resize adaptive handler and fontsLoaded handler
    $(window).on('resize', $.debounce(100, adaptFixedNav)).on('fontsLoaded', adaptFixedNav);
    // respond to css updates (design-tool-only) or other scripts that may have affected nav/header height
    $body.on('cssUpdated updateFixedNav', adaptFixedNav);
  }
})(this, jQuery, Modernizr);
</script>
<a id="navTrigger" href="#" style="display:block;" aria-label="Menu">
  <span class="navIcon">
      <svg xmlns="http://www.w3.org/2000/svg" class="navIcon-svg--hamburger navIcon-svg--w1" viewBox="0 0 20 9">
  <line class="line1" x1="0" y1="0" x2="20" y2="0"/>
  <line class="line2" x1="0" y1="4.5" x2="20" y2="4.5"/>
  <line class="line3" x1="0" y1="9" x2="20" y2="9"/>
</svg>
  </span>
</a>
<script src="/collections.js" data-collections="aHR0cHM6Ly9jb250ZW50LnNwYWNlY3JhZnRlZC5jb20vYWFhNGQ0YWNhZDVmNDM3OGE2OTU0NzRkMWY5Yzk4ODcvYy97dHlwZX0="></script>
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 1061521442;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js"></script>
<noscript>
  <div style="display:inline;">
    <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/967402619/?value=0&amp;guid=ON&amp;script=0"/>
  </div>
</noscript>
</body>
</html>